Please Visit Our Sponsors

Announcement

Collapse
No announcement yet.

Postings Look Odd

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Postings Look Odd

    I've noticed that the typing is looking odd and wondered what is going on. The example: it looks like when an Apostrophe ( ' ) is used, it is not displaying and instead a few blank spots are added. At first I though it was just the post I was reading, but it looks like it is happening to many folks. Though, it seems like this problem isn't happening all the time. When I was just trying to find an example and had to look at several posts in order to find it. Of course I had to find the one topic that has been getting a little heated.

    Bill Thanks, Iím not trying talk any one from getting a TPMS or that itís not worth getting one, but in fact still it is not a necessity, for one it makes people lazy! Maybe some of these newbieís should learn to get out and inspect their rigs when stopped, you know...


    edit: Ok, it seems like my computer corrected the example I was trying to show you. Grrr. Well, how about I try this instead...
    I will type out what the problem looks like instead of copying the problem and pasteing it in my post.
    Example: I m, it s, newbie s.
    2005 Dodge Diesel 3500: 5.9L Cummins Turbo-Diesel, 3.73 4WD 4SPD SRW, quad cab, long bed, B&W Companion Hitch. Rebuilt tranny, PakBrake Exhaust Brake, PakBrake Airbags w/ Wireless remote fill.

    2017 Arctic Fox 27 5L: 4-Point Leveling System, Progressive 'Hard-Wired' 30amp surge protector, Slide-Toppers, 2" Receiver, TPMS TST 507, ARP Controller, Sailun G rated tires.

  • #2
    Weird--I hadn't noticed it.
    Linda & Dave (retired US Army) and Magic, the Yellow Lab Duck Dog
    2002 Arctic Fox 25R, Yamaha 2400i, Les Schwab 105 6-volt batteries, Maxxis Tires, Torque Lift Steps
    2017 RAM 2500 Bighorn Crew Cab 4x4, CTD, 8' Bed, Granite Crystal, new 7/1/17
    2018 Prius IV, new December 2018

    Comment


    • #3
      Just post a link to the thread you are seeing the strangeness on, the post # and what type of device you are using to view the forum when you see this strangeness. Then we can see it it looks odd on our individual computers/devices.
      Adam
      2007 Dodge 2500 Megacab 5.9 3.73 4X4 4SPD auto
      07 Arctic Fox 31W-BH 35' Hensley Hitch/Brake Smart Controller - Access site with Desktop win10 machine
      07 AF31W Mod's
      Previous trailer 03 Arctic Fox 29V

      Comment


      • #4
        Great idea Adam .

        https://www.nroa2003.com/forum/forum...uestions/page2

        Check out these post #'s: 20, 23, 24. You will see "holes" in the post and the holes is where the apostrophe's should be. I have an Apple MacBook Air. I use Chrome for my internet.
        2005 Dodge Diesel 3500: 5.9L Cummins Turbo-Diesel, 3.73 4WD 4SPD SRW, quad cab, long bed, B&W Companion Hitch. Rebuilt tranny, PakBrake Exhaust Brake, PakBrake Airbags w/ Wireless remote fill.

        2017 Arctic Fox 27 5L: 4-Point Leveling System, Progressive 'Hard-Wired' 30amp surge protector, Slide-Toppers, 2" Receiver, TPMS TST 507, ARP Controller, Sailun G rated tires.

        Comment


        • #5
          Iíve had this issue when posting on my iPad. No issues on my desktop.
          Mark and Anita
          2012 AF 22H dutifully following a 2014 F-350 diesel SB

          Comment


          • #6
            They look normal on my desktop with windows 10 and chrome browser. Sounds like a compatibility issue with your browser and the software of this site.
            Adam
            2007 Dodge 2500 Megacab 5.9 3.73 4X4 4SPD auto
            07 Arctic Fox 31W-BH 35' Hensley Hitch/Brake Smart Controller - Access site with Desktop win10 machine
            07 AF31W Mod's
            Previous trailer 03 Arctic Fox 29V

            Comment

            Working...
            X