Please Visit Our Sponsors

Announcement

Collapse
No announcement yet.

Posting pictures as of 1-1-2013

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Posting pictures as of 1-1-2013

    Greetings everyone, and Happy New Year!!

    As of today, we will once again be allowing users to add attachments to their posts. We have had problems in the past, but we are going to try this again to see if we have addressed these problems and once again can make this work.

    SO, FROM NOW ON THERE IS NO NEED TO USE AN OUTSIDE SOURCE TO LINK FROM TO SHOW PICTURES AND OTHER ATTACHMENTS IN YOUR POSTS, you can upload and store your attachments right here on the server.

    You can now simply use the "Insert Image" or "Insert Video" buttons that are at the top of every text box you use to post a new thread or to reply to a old thread. This insert image function is the button that looks like a picture or a video in the "editing" box above the text area you type in.

    We hope you all find this much easier than the "link to" options we have been using for the past few years!
    2006 Chevy HD2500 DuramaxLBZ-Allison ExCab Longbed LT3 4x4
    Line-X, A.R.E. CX Shell, KargoMaster Rack, Prodigy
    2005 Arctic Fox 22H, Yamaha EF3000iSEB
    Celia's Gourmet Foods
    Gourmet Barrel Aged Balsamic Vinegars & Infused Olive Oils

  • #2
    Happy New Year, Shotgun! Thank you! This is great news! We were unable to link any pictures from our blog. Now we can post a picture or two each time we update everyone on our latest adventures.
    Shawn & Arleen
    Retired Air Force weather forecasters, Full-timers since May 2011
    2011 Arctic Fox 29V, 2010 Dodge Ram 2500

    Travel log: http://mud-on-the-tires.blogspot.com/

    We don't stop playing because we grow older, we grow older because we stop playing.

    Comment


    • #3
      Great! This should prevent the loss of pictures, etc. when the external link is no longer available.

      Thanks!!!!
      Glen & Linda
      2018 27-5L Arctic Fox,
      2013 GMC Sierra 2500HD D/A 4X4 Ext Cab
      Anderson Ultimate 5th wheel hitch

      Comment


      • #4
        Tom, it would be a lot easier, but not working for me with Win 8. The "Insert Image" dropdown box is live for pasting a URL, but there are no "OK" or "CANCEL" buttons if switched to the "From Computer" mode.

        Could somebody post a pic from their computer and tell me if I am honkying this up somehow?
        dieselhorse: Former owner of a 2001 Nash 24-5N

        Comment


        • #5
          Ok, Free Ranger, here is a test -Nathrop82-18 Dec 2012.jpg

          I this works, I selected the 'upload files' box in the middle at the bottom of the 'insert image' box.
          Shawn & Arleen
          Retired Air Force weather forecasters, Full-timers since May 2011
          2011 Arctic Fox 29V, 2010 Dodge Ram 2500

          Travel log: http://mud-on-the-tires.blogspot.com/

          We don't stop playing because we grow older, we grow older because we stop playing.

          Comment


          • #6
            Even I Can Do It!

            IMG_1598 ac.jpg Wow--had to try it! If I can do it anyone can! Thanks for including the fact you have to hit "upload files" to make it work, mud-on-the-tires! I didn't realize that was a hot link at first. Thanks for doing this, Tom.
            Linda & Dave (retired US Army) and Magic, the Yellow Lab Duck Dog
            2002 Arctic Fox 25R, Yamaha 2400i, Les Schwab 105 6-volt batteries, Maxxis Tires, Torque Lift Steps
            2017 RAM 2500 Bighorn Crew Cab 4x4, CTD, 8' Bed, Granite Crystal, new 7/1/17
            2018 Prius IV, new December 2018

            Comment


            • #7
              Well, could have sworn there was no "Browse" button or "Upload File" link there when I first tried, but then that sounds like baloney now, huh?
              014.jpg Thanks, y'all.
              dieselhorse: Former owner of a 2001 Nash 24-5N

              Comment


              • #8
                You can now simply use the "Insert Image" or "Insert Video" buttons that are at the top of every text box you use to post a new thread or to reply to a old thread. This insert image function is the button that looks like a picture or a video in the "editing" box above the text area you type in.

                Unable to locate any of the above. Can someone post a screen print of what I should be seeing.

                Thanks
                Gordon-Mary Anne Sunny-Radar Rescue Dogs 2018 Arctic Fox 25W 2-12 volt Interstate Deep Cycle 2015 Chevrolet Crew Cab LTZ HD 2500 D/A 4x4 3.73 Leer Cab High Camper Shell Honda EU2000ia Zamp solar
                Equal-i-zer Hitch 1000 lb bars
                2020 Days Camped 29 Miles Towed 2402 Total Days 453 Towed Miles 28,762 Total Miles 40,5545

                Comment


                • #9
                  Gordon, pretend you are going to post a reply to this message. In the screen that comes up for the message, look at the tool bar that comes up just over where you will type. The 3rd symbol from the right (a square that looks like it has a tree in it) is the one you want to c`lick on. If you run your mouse over them it will say "Insert Image." You have a choice of browsing on your computer or adding a URL. When you have done that, click on "Upload File" just under the box. That should do it. Linda
                  Linda & Dave (retired US Army) and Magic, the Yellow Lab Duck Dog
                  2002 Arctic Fox 25R, Yamaha 2400i, Les Schwab 105 6-volt batteries, Maxxis Tires, Torque Lift Steps
                  2017 RAM 2500 Bighorn Crew Cab 4x4, CTD, 8' Bed, Granite Crystal, new 7/1/17
                  2018 Prius IV, new December 2018

                  Comment


                  • #10
                    Originally posted by dieselhorse View Post
                    Well, could have sworn there was no "Browse" button or "Upload File" link there when I first tried, but then that sounds like baloney now, huh?
                    [ATTACH=CONFIG]802[/ATTACH] Thanks, y'all.
                    You're correct Ken. Once I clicked on the "insert image" icon, I then had to go to the bottom right corner and click on "Standard Upload" in order for the "Browse" window to open.

                    Still.....it should be easier than the way we've been doing it.....once we get used to it.
                    sigpicStates that we've RV'd in.
                    2013 Fox Mountain 235RLS (SOLD on 9/30/13) & 2012 F-250, 3.55 Electronic Locking Diff., 6.7L Diesel, Supercab, Lariet, FX-4, Longbed.

                    Comment


                    • #11
                      Many thanks Shotgun! This feature will improve an already terrific forum!

                      Bob
                      Bob and Nancy
                      ======
                      Proud former owners of a 2011 Arctic Fox 25R (2010-2013) and an Arctic Fox 22G from (2001-2010). Current happy owners of Northwood cross-town cousin.
                      ---------
                      2010 Dodge 3500 Laramie Crew Cab SWB, Cummins, 4X4, Snugtop, 1,200#/12,000# Equal-i-zer.
                      Retired: "Twice the husband, half the money"

                      Comment


                      • #12
                        Foxyrvlady, I tryed what you said with no luck, then someone sent me the following PM. Now I am able to attach a pic.

                        I had the same problem. Coudn't figure out what they were seeing. They forgot to mention that you have to change your settings for texting. On your main page go to your settings. Scroll down to general settings and open, scroll down to Miscellaneous Options and change from basic editor to standard editor. Then it should work for you.
                        Gordon-Mary Anne Sunny-Radar Rescue Dogs 2018 Arctic Fox 25W 2-12 volt Interstate Deep Cycle 2015 Chevrolet Crew Cab LTZ HD 2500 D/A 4x4 3.73 Leer Cab High Camper Shell Honda EU2000ia Zamp solar
                        Equal-i-zer Hitch 1000 lb bars
                        2020 Days Camped 29 Miles Towed 2402 Total Days 453 Towed Miles 28,762 Total Miles 40,5545

                        Comment


                        • #13
                          Originally posted by Radar14 View Post
                          Foxyrvlady, I tryed what you said with no luck, then someone sent me the following PM. Now I am able to attach a pic.

                          I had the same problem. Coudn't figure out what they were seeing. They forgot to mention that you have to change your settings for texting. On your main page go to your settings. Scroll down to general settings and open, scroll down to Miscellaneous Options and change from basic editor to standard editor. Then it should work for you.
                          Radar14
                          Thanks for this post. I just went in and reset to "standard edit" and now I can finally see what others have been talking about too. Sure would of been easier if this was brought to our attention before.
                          2009 Chevy 3500 DRW with Duramax/Allison
                          Supersprings, Torklift stable loads, Hellwig rear sway bar, Bilstein shocks.
                          2010 AF 1140, 4 in 1 "U" shaped dinette, baseboard and Cat 3 heat, 2nd dinette TV, total of 67 additional mods to TC (so far)

                          Comment


                          • #14
                            I can not take the credit.

                            It all goes to Charles. Crowsnest Pass
                            Gordon-Mary Anne Sunny-Radar Rescue Dogs 2018 Arctic Fox 25W 2-12 volt Interstate Deep Cycle 2015 Chevrolet Crew Cab LTZ HD 2500 D/A 4x4 3.73 Leer Cab High Camper Shell Honda EU2000ia Zamp solar
                            Equal-i-zer Hitch 1000 lb bars
                            2020 Days Camped 29 Miles Towed 2402 Total Days 453 Towed Miles 28,762 Total Miles 40,5545

                            Comment

                            Working...
                            X